普通注册 - 普通登录
开源之家-免费素材_软件_模板_源码下载-更快的站长下载站

开源之家-免费素材_软件_模板_源码下载-更快的站长下载站

关于android studio升级4.1 某些插件使用不了的问题(Mac)

时间:2020-10-23 18:03 [[其它教程]] 作者:开源之家 浏览:

今天我把Android studio 升级到 4.1版本,发现有个错误

3:11 PM    Plugin Error
                Plugin "GsonFormat" is incompatible (supported only in IntelliJIntelliJ IDEA).
                Plugin "Android Color Manager" is incompatible (supported only in IntelliJ IDEA).
                Plugin "Android Parcelable code generator" is incompatible (supported only in IntelliJ IDEA).

这个提示错误说我的这个插件不兼容。

cd到/Users/xxx/Library/ApplicationSupport/Google/AndroidStudio4.1/plugins

 ls查看文件

ADBWIFI.jar                TranslationPlugin            eventbus3-intellij-plugin-2020.0.2.jar
Android Color Manager            android-butterknife-zelezny.jar        meta
FindViewByMe.jar            android-parcelable-intellij-plugin.jar    plantuml4idea
GsonFormat.jar                availables.xml                pluginsXMLIds.json
Kotlin                    availables.xml.etag            pluginsXMLIds.json.etag

删除掉报错的那个插件就可以了。

总结

到此这篇关于android studio升级4.1 某些插件使用不了(Mac)的文章就介绍到这了

转载请注明来源: 关于android studio升级4.1 某些插件使用不了的问题(Mac)

本文永久链接地址: https://www.enboo.cn/CMSjiaocheng/qitajiaocheng/21994.html

文本标签:插件使用不了

郑重声明:
本站所有内容均由互联网收集整理、网友上传,并且以计算机技术研究交流为目的,仅供大家参考、学习,不存在任何商业目的与商业用途。
若您需要商业运营或用于其他商业活动,请您购买正版授权并合法使用。 我们不承担任何技术及版权问题,且不对任何资源负法律责任。
如无法链接失效或侵犯版权,请给我们来信:2225329841@qq.com